Events with no end-date cause display of random campaign banners
Incident Report for mailtastic
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 17:13 CEST
Investigating
We are currently investigating what causes this issue. We have an automated alert in place which will inform our Engineering Team instantly when an event with no end-date is configured so we can manually intervene and prevent that a random campaign banner gets displayed.
Posted Jul 16, 2024 - 14:20 CEST
This incident affected: Campaign banners.